
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://blastmagazine.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Reina &amp; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021 - Blast Magazine</title>
<link rel="canonical" href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reina &amp; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021 - Blast Magazine" />
<meta property="og:description" content="EDMONTON, Alberta – May 19, 2021 – Reina &amp; Jericho, the touching metroidvania from Reclamation Games following a woman’s time-bending journey to save the love of her life, takes the fight for freedom to PlayStation 5 and Xbox Series X|S in Q3 2021 alongside the previously announced Nintendo Switch and PC versions. As a corrupt and tyrannical regime [&hellip;]" />
<meta property="og:url" content="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/" />
<meta property="og:site_name" content="Blast Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/blastmagazineonline" />
<meta property="article:published_time" content="2021-05-19T16:37:21+00:00" />
<meta property="article:modified_time" content="2021-05-19T16:38:14+00:00" />
<meta property="og:image" content="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/blast.png?fit=670%2C314&#038;ssl=1" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@blastmagazine" />
<meta name="twitter:site" content="@blastmagazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Blast Magazine Newsroom">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blastmagazine.com/#website","url":"https://blastmagazine.com/","name":"Blast Magazine","description":"A magazine for the discerning broke American","potentialAction":[{"@type":"SearchAction","target":"https://blastmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&ssl=1","contentUrl":"https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&ssl=1","width":450,"height":253},{"@type":"WebPage","@id":"https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#webpage","url":"https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/","name":"Reina & Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021 - Blast Magazine","isPartOf":{"@id":"https://blastmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#primaryimage"},"datePublished":"2021-05-19T16:37:21+00:00","dateModified":"2021-05-19T16:38:14+00:00","author":{"@id":"https://blastmagazine.com/#/schema/person/0698a977e901f1607d3daca3f7b7fcb3"},"breadcrumb":{"@id":"https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://blastmagazine.com/","url":"https://blastmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://blastmagazine.com/category/gaming/","url":"https://blastmagazine.com/category/gaming/","name":"Video Games"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://blastmagazine.com/category/gaming/gaming-news/","url":"https://blastmagazine.com/category/gaming/gaming-news/","name":"Gaming News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://blastmagazine.com/category/gaming/gaming-news/game-announcement/","url":"https://blastmagazine.com/category/gaming/gaming-news/game-announcement/","name":"Game Announcement"}},{"@type":"ListItem","position":5,"item":{"@id":"https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#webpage"}}]},{"@type":"Person","@id":"https://blastmagazine.com/#/schema/person/0698a977e901f1607d3daca3f7b7fcb3","name":"Blast Magazine Newsroom","image":{"@type":"ImageObject","@id":"https://blastmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d69b64e490234584ee641fad76adc0fe?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/d69b64e490234584ee641fad76adc0fe?s=96&d=mm&r=r","caption":"Blast Magazine Newsroom"},"description":"Blast is Boston's Online Magazine","url":"https://blastmagazine.com/author/admin/"}]}</script>

<link rel="amphtml" href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.77.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Blast Magazine &raquo; Feed" href="https://blastmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blast Magazine &raquo; Comments Feed" href="https://blastmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blast Magazine &raquo; Reina &#038; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021 Comments Feed" href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://blastmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://blastmagazine.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://blastmagazine.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://blastmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://blastmagazine.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blastmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blastmagazine.com/wp-json/wp/v2/posts/102511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blastmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blastmagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://blastmagazine.com/?p=102511' />
<link rel="alternate" type="application/json+oembed" href="https://blastmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblastmagazine.com%2F2021%2F05%2F19%2Freina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blastmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblastmagazine.com%2F2021%2F05%2F19%2Freina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1272809-1', 'auto');
  ga('send', 'pageview');

</script> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<style>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</style><link rel="icon" href="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/cropped-flower512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/cropped-flower512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/cropped-flower512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/cropped-flower512.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobileShow {
	display: none;
}

/* Smartphone Portrait and Landscape */
@media only screen
and (min-device-width : 320px)
and (max-device-width : 480px) {
	.mobileShow {
		display: inline;
	}
}			</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
</head>
<body class="post-template-default single single-post postid-102511 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default">
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-dark-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94898"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94885"><a href="https://blastmagazine.com/category/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94886"><a href="https://blastmagazine.com/category/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94887"><a href="https://blastmagazine.com/category/entertainment/tv/">Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-94888"><a href="https://blastmagazine.com/category/gaming/">Video Games</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-94889"><a href="https://blastmagazine.com/category/gaming/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95987"><a href="https://blastmagazine.com/category/gaming/reviews/computer-games/">Computer Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94891"><a href="https://blastmagazine.com/category/gaming/reviews/ps3/">PlayStation 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94892"><a href="https://blastmagazine.com/category/gaming/reviews/ps4-games/">PlayStation 4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94893"><a href="https://blastmagazine.com/category/gaming/reviews/wii/">Wii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94894"><a href="https://blastmagazine.com/category/gaming/reviews/wii-u/">Wii U</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94895"><a href="https://blastmagazine.com/category/gaming/reviews/xbox-360/">Xbox 360</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95988"><a href="https://blastmagazine.com/category/gaming/reviews/xbox-one-reviews/">Xbox One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-94896"><a href="https://blastmagazine.com/category/gaming/gaming-news/">Gaming News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94897"><a href="https://blastmagazine.com/category/gaming/gaming-news/screens/">Screens and vids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-94901"><a href="https://blastmagazine.com/category/features/enterprise-articles/">Enterprise Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94902"><a href="https://blastmagazine.com/category/features/world-news/">Global Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95309"><a href="https://blastmagazine.com/category/technology/">Sci/Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-95365"><a href="https://blastmagazine.com/automotive/">Automotive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95314"><a href="https://blastmagazine.com/category/automotive/auto-news/">Auto News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95315"><a href="https://blastmagazine.com/category/automotive/auto-features/">Automotive Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95316"><a href="https://blastmagazine.com/category/automotive/diyhow-to/">DIY/How-to</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95312"><a href="https://blastmagazine.com/category/automotive/shop-truck/">The Shop Truck</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95310"><a href="https://blastmagazine.com/category/technology/tech-news/">Sci/Tech News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95311"><a href="https://blastmagazine.com/category/technology/tech-reviews/">Tech Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95851"><a href="https://blastmagazine.com/category/lifestyle-stories/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95852"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/">Men</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95853"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/mens-health-man-life/">Men&#8217;s Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95880"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/mens-health-man-life/fitness-for-men/">Fitness for Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95854"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/mens-issues/">Men&#8217;s Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95881"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/men-fun/">Fun Stuff for Men</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95884"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/men-fun/mens-fashion-men-fun/">Men&#8217;s Fashion</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95889"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/">Women</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95877"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/fashion-women/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95875"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/women-beauty/">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95878"><a href="https://blastmagazine.com/category//feminism-issues/">Feminism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95876"><a href="https://blastmagazine.com/category//body-image/">Body Image</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95888"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexism-2/">Sexism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95890"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/womens-health-women-lifestyle-stories/">Women&#8217;s Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95887"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexrelationships-women/">Sex/Relationships (Women)</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95882"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexrelationships-women/marriage-sexrelationships-men-sexrelationships-women/">Marriage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95883"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexrelationships-women/sex-womens-section/">Sex (Women&#8217;s Section)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95879"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/womens-health-women-lifestyle-stories/fitness-women/">Fitness (Women)</a></li>
</ul>
</li>
</ul>
</li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://blastmagazine.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix wrap">
<div id="cb-logo-box" class="wrap clearfix">
<div id="logo" class="cb-with-large">
<a href="https://blastmagazine.com">
<img src="https://blastmagazine.com/wp-content/uploads/2015/01/blast260-1.png" alt="Blast Magazine logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><script type="text/javascript">
    google_ad_client = "ca-pub-3188736585979739";
    google_ad_slot = "2770209165";
    google_ad_width = 728;
    google_ad_height = 90;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-dark-menu">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-94898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94898"><a href="/">Home</a></li>
<li id="menu-item-94885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94885"><a href="https://blastmagazine.com/category/entertainment/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2015/02/22/the-87th-oscars-live-blog/"><img width="480" height="240" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/02/87o_logo.png?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/02/87o_logo.png?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/02/87o_logo.png?resize=1400%2C700&amp;ssl=1 1400w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/02/87o_logo.png?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="96621" data-permalink="https://blastmagazine.com/2015/02/22/the-87th-oscars-live-blog/87o_logo/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/02/87o_logo.png?fit=2337%2C1067&amp;ssl=1" data-orig-size="2337,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015 Oscars Logo" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/02/87o_logo.png?fit=300%2C137&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/02/87o_logo.png?fit=560%2C256&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://blastmagazine.com/2015/02/22/the-87th-oscars-live-blog/">The 87th Oscars Live Blog!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/dupre/" class="fn">Tony Dupre</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-02-22">February 22, 2015</time></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="mortal kombat is a bad movie." srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102479" data-permalink="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/mortal-kombat/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mortal-Kombat" data-image-description="&lt;p&gt;Mortal Kombat ís out now in theaters and on HBO Max. &lt;/p&gt;
" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/">Mortal Kombat (2021) Film Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-27">April 27, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/22/martial-arts-saves-the-world-an-interview-with-jiu-jitsu-director-dimitri-logothetis/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?resize=560%2C418&amp;ssl=1 560w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?resize=768%2C573&amp;ssl=1 768w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102468" data-permalink="https://blastmagazine.com/2021/04/22/martial-arts-saves-the-world-an-interview-with-jiu-jitsu-director-dimitri-logothetis/jiu-jitsu-17/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?fit=1080%2C806&amp;ssl=1" data-orig-size="1080,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JIU-JITSU-17" data-image-description="" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/JIU-JITSU-17.jpg?fit=560%2C418&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/22/martial-arts-saves-the-world-an-interview-with-jiu-jitsu-director-dimitri-logothetis/">Martial Arts Saves The World: An Interview with Jiu Jitsu Director Dimitri Logothetis</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-22">April 22, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/10/this-is-a-robbery-docu-series-review-of-gardner-museum-art-heist/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/this-is-a-robbery-1-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/this-is-a-robbery-1-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/this-is-a-robbery-1-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/this-is-a-robbery-1-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102451" data-permalink="https://blastmagazine.com/2021/04/10/this-is-a-robbery-docu-series-review-of-gardner-museum-art-heist/this-is-a-robbery-1/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/this-is-a-robbery-1-scaled.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This is a Robbery: The World&#039;s Biggest Art Heist. c. Courtesy of Netflix \u00a9 2021&quot;,&quot;created_timestamp&quot;:&quot;1615778966&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/this-is-a-robbery-1-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/this-is-a-robbery-1-scaled.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/10/this-is-a-robbery-docu-series-review-of-gardner-museum-art-heist/">This Is A Robbery: Docu-Series Review of Gardner Museum Art Heist</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/randy/" class="fn">Randy Steinberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-10">April 10, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/04/shiva-baby-review/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102428" data-permalink="https://blastmagazine.com/2021/04/04/shiva-baby-review/497f45d916fe44769644044b998bc80825-shiva-baby-rhorizontal-w700/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?fit=560%2C374&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/04/shiva-baby-review/">Shiva Baby Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-04">April 4, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/01/godzilla-vs-kong-film-review/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/04/GodzillavsKong-1611508305-compressed.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/04/GodzillavsKong-1611508305-compressed.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/04/GodzillavsKong-1611508305-compressed.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/04/GodzillavsKong-1611508305-compressed.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102422" data-permalink="https://blastmagazine.com/2021/04/01/godzilla-vs-kong-film-review/godzillavskong-1611508305-compressed/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/04/GodzillavsKong-1611508305-compressed.jpg?fit=1296%2C730&amp;ssl=1" data-orig-size="1296,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GodzillavsKong-1611508305-compressed" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/04/GodzillavsKong-1611508305-compressed.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/04/GodzillavsKong-1611508305-compressed.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/01/godzilla-vs-kong-film-review/">Godzilla vs. Kong Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-01">April 1, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/03/30/best-casino-scenes-on-netflix/"><img src="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/03/30/best-casino-scenes-on-netflix/">Best Casino Scenes on Netflix</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-03-30">March 30, 2021</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-94886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94886"><a href="https://blastmagazine.com/category/entertainment/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2007/01/01/julie-balise/"><img src="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://blastmagazine.com/2007/01/01/julie-balise/">Julie Balise talks concerts</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/julie-balise/" class="fn">Julie Balise</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2007-01-01">January 1, 2007</time></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/10/28/from-music-to-comics-tommy-siegels-creativity-knows-no-limits/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/10/20201014_5f87255448ffd.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/10/20201014_5f87255448ffd.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/10/20201014_5f87255448ffd.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/10/20201014_5f87255448ffd.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102220" data-permalink="https://blastmagazine.com/2020/10/28/from-music-to-comics-tommy-siegels-creativity-knows-no-limits/20201014_5f87255448ffd/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/10/20201014_5f87255448ffd.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20201014_5f87255448ffd" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/10/20201014_5f87255448ffd.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/10/20201014_5f87255448ffd.jpg?fit=560%2C280&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/10/28/from-music-to-comics-tommy-siegels-creativity-knows-no-limits/">From Music to Comics, Tommy Siegel&#8217;s Creativity Knows No Limits</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-28">October 28, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/09/13/we-can-all-empathize-easier-with-music-composer-and-musician-genevieve-vincent-talks-about-the-power-of-music/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.55.05-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.55.05-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.55.05-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.55.05-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102157" data-permalink="https://blastmagazine.com/2020/09/13/we-can-all-empathize-easier-with-music-composer-and-musician-genevieve-vincent-talks-about-the-power-of-music/screen-shot-2020-09-13-at-3-55-05-pm/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.55.05-PM.png?fit=884%2C417&amp;ssl=1" data-orig-size="884,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-09-13 at 3.55.05 PM" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.55.05-PM.png?fit=300%2C142&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.55.05-PM.png?fit=560%2C264&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/09/13/we-can-all-empathize-easier-with-music-composer-and-musician-genevieve-vincent-talks-about-the-power-of-music/">&#8220;We Can All Empathize Easier With Music&#8221;: Composer and Musician Genevieve Vincent Talks About The Power of Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-13">September 13, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/08/10/try-some-new-medicine-with-mondo-cozmo-the-blast-interview/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/81Ii4Ri8NDL._SL1500_.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/81Ii4Ri8NDL._SL1500_.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/81Ii4Ri8NDL._SL1500_.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/81Ii4Ri8NDL._SL1500_.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102073" data-permalink="https://blastmagazine.com/2020/08/10/try-some-new-medicine-with-mondo-cozmo-the-blast-interview/81ii4ri8ndl-_sl1500_/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/81Ii4Ri8NDL._SL1500_.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/81Ii4Ri8NDL._SL1500_.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/81Ii4Ri8NDL._SL1500_.jpg?fit=560%2C560&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/08/10/try-some-new-medicine-with-mondo-cozmo-the-blast-interview/">Try Some &#8220;New Medicine&#8221; With Mondo Cozmo &#8211; The Blast Interview</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-10">August 10, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/07/27/spice-girls-indie-rock-meet-the-only-ocean-and-their-bandleader-wesley-hill/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/07/TOO.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/07/TOO.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/07/TOO.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/07/TOO.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102062" data-permalink="https://blastmagazine.com/2020/07/27/spice-girls-indie-rock-meet-the-only-ocean-and-their-bandleader-wesley-hill/too/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/07/TOO.png?fit=1200%2C798&amp;ssl=1" data-orig-size="1200,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/07/TOO.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/07/TOO.png?fit=560%2C372&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/07/27/spice-girls-indie-rock-meet-the-only-ocean-and-their-bandleader-wesley-hill/">Spice Girls + Indie Rock: Meet The Only Ocean and Their Bandleader Wesley Hill</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-27">July 27, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/03/12/court-rules-that-stairway-to-heaven-is-an-original-by-led-zeppelin/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/03/led_zeppelin.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/03/led_zeppelin.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/03/led_zeppelin.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/03/led_zeppelin.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="101893" data-permalink="https://blastmagazine.com/2020/03/12/court-rules-that-stairway-to-heaven-is-an-original-by-led-zeppelin/led_zeppelin/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/03/led_zeppelin.jpg?fit=750%2C474&amp;ssl=1" data-orig-size="750,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="led_zeppelin" data-image-description="" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/03/led_zeppelin.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/03/led_zeppelin.jpg?fit=560%2C354&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/03/12/court-rules-that-stairway-to-heaven-is-an-original-by-led-zeppelin/">Court Rules that Stairway to Heaven is an Original by Led Zeppelin</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-12">March 12, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/03/06/mystery-and-intrigue-locke-key-composer-torin-borrowdale-chats-with-blast-magazine-about-his-experiences-in-film-and-television/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/locke-and-key.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/locke-and-key.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/locke-and-key.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/locke-and-key.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="101889" data-permalink="https://blastmagazine.com/2020/03/06/mystery-and-intrigue-locke-key-composer-torin-borrowdale-chats-with-blast-magazine-about-his-experiences-in-film-and-television/locke-and-key/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/locke-and-key.jpg?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="locke and key" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/locke-and-key.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/locke-and-key.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/03/06/mystery-and-intrigue-locke-key-composer-torin-borrowdale-chats-with-blast-magazine-about-his-experiences-in-film-and-television/">Mystery and Intrigue: Locke &amp; Key Composer Torin Borrowdale Chats with Blast Magazine About His Experiences in Film and Television</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-06">March 6, 2020</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-94887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94887"><a href="https://blastmagazine.com/category/entertainment/tv/">Television</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2007/06/29/studio-60-walks-off-into-the-sunset/"><img src="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://blastmagazine.com/2007/06/29/studio-60-walks-off-into-the-sunset/">Studio 60 walks off into the sunset</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/elizabeth-raftery/" class="fn">Elizabeth Raftery</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2007-06-29">June 29, 2007</time></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/05/15/final-weeks-threaten-to-upend-emmy-race/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Underground Railroad TV Hacks TV Halston TV Image" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102502" data-permalink="https://blastmagazine.com/2021/05/15/final-weeks-threaten-to-upend-emmy-race/emmy-nomations-2021/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?fit=681%2C290&amp;ssl=1" data-orig-size="681,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emmy Nomations 2021" data-image-description="&lt;p&gt;Have the Emmy Nominees Front Runners changed? &lt;/p&gt;
" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?fit=300%2C128&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?fit=560%2C238&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/05/15/final-weeks-threaten-to-upend-emmy-race/">Final Weeks Threaten to Upend Emmy Race</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-15">May 15, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/05/01/handmaids-tale-season-4-shakes-up-emmy-race/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Handmaid&#039;s Tale Fourth Season Emmy Chances" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102482" data-permalink="https://blastmagazine.com/2021/05/01/handmaids-tale-season-4-shakes-up-emmy-race/the-handmaids-tale-season-4-poster-cropped/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?fit=768%2C432&amp;ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Handmaids-Tale-season-4-poster-cropped" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/05/01/handmaids-tale-season-4-shakes-up-emmy-race/">Handmaid&#8217;s Tale Season 4 Shakes Up Emmy Race</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-01">May 1, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/23/everything-you-like-x-100-actor-ben-chase-shares-what-fans-can-expect-from-the-rest-of-law-order-organized-crime-season-1/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Photo by: NBCUniversal" srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102473" data-permalink="https://blastmagazine.com/2021/04/23/everything-you-like-x-100-actor-ben-chase-shares-what-fans-can-expect-from-the-rest-of-law-order-organized-crime-season-1/l-o/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?fit=1280%2C721&amp;ssl=1" data-orig-size="1280,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo by: NBCUniversal" data-image-description="" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/23/everything-you-like-x-100-actor-ben-chase-shares-what-fans-can-expect-from-the-rest-of-law-order-organized-crime-season-1/">“Everything You Like x 100”: Actor Ben Chase Shares What Fans Can Expect From The Rest of Law &amp; Order: Organized Crime Season 1</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-23">April 23, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/08/73rd-primetime-emmy-nomination-predictions/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-3.28.45-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Emmy nominees 73rd primetime Emmys" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-3.28.45-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-3.28.45-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-3.28.45-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102448" data-permalink="https://blastmagazine.com/2021/04/08/73rd-primetime-emmy-nomination-predictions/screen-shot-2021-04-08-at-3-28-45-pm/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-3.28.45-PM.png?fit=1070%2C720&amp;ssl=1" data-orig-size="1070,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ted Lasso The Crown Emmy" data-image-description="&lt;p&gt;The Crown, Ted Lasso, and Queen&#8217;s Gambit are the front runners at the 73rd Primetime Emmys.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-3.28.45-PM.png?fit=300%2C202&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-3.28.45-PM.png?fit=560%2C377&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/08/73rd-primetime-emmy-nomination-predictions/">73rd Primetime Emmy Nomination Predictions</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-08">April 8, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/08/18/gillian-flynns-utopia-gets-exciting-new-trailer-prior-to-amazon-prime-video-release/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/Unknown.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/Unknown.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/Unknown.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/Unknown.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102103" data-permalink="https://blastmagazine.com/2020/08/18/gillian-flynns-utopia-gets-exciting-new-trailer-prior-to-amazon-prime-video-release/unknown-11/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/Unknown.jpeg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/Unknown.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/08/Unknown.jpeg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/08/18/gillian-flynns-utopia-gets-exciting-new-trailer-prior-to-amazon-prime-video-release/">Gillian Flynn&#8217;s UTOPIA Gets Exciting New Trailer Prior to Amazon Prime Video Release</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-18">August 18, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/08/18/grappling-with-a-game-changer-the-boys-actors-karl-urban-and-laz-alonso-share-how-their-characters-move-forward-following-the-dramatic-ending-of-season-1/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/08/JACjo8sQQiqqNGGSyUChTo.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/08/JACjo8sQQiqqNGGSyUChTo.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/08/JACjo8sQQiqqNGGSyUChTo.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/08/JACjo8sQQiqqNGGSyUChTo.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102101" data-permalink="https://blastmagazine.com/2020/08/18/grappling-with-a-game-changer-the-boys-actors-karl-urban-and-laz-alonso-share-how-their-characters-move-forward-following-the-dramatic-ending-of-season-1/jacjo8sqqiqqnggsyuchto/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/08/JACjo8sQQiqqNGGSyUChTo.jpg?fit=1500%2C844&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JACjo8sQQiqqNGGSyUChTo" data-image-description="" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/08/JACjo8sQQiqqNGGSyUChTo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2020/08/JACjo8sQQiqqNGGSyUChTo.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/08/18/grappling-with-a-game-changer-the-boys-actors-karl-urban-and-laz-alonso-share-how-their-characters-move-forward-following-the-dramatic-ending-of-season-1/">Grappling With A Game Changer: The Boys Actors Karl Urban and Laz Alonso Share How Their Characters Move Forward Following The Dramatic Ending of Season 1</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-18">August 18, 2020</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-94888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-94888"><a href="https://blastmagazine.com/category/gaming/">Video Games</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2015/01/30/anticipated-games-2015/"><img width="480" height="240" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/2663548-metalgearsolidv_phantompain_tgs_mgstpp_tgs_09.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="The latest in the Metal Gear franchise looks to be a refreshing addition to the series with fresh mechanics like a dynamic weather system" srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/2663548-metalgearsolidv_phantompain_tgs_mgstpp_tgs_09.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/2663548-metalgearsolidv_phantompain_tgs_mgstpp_tgs_09.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="95933" data-permalink="https://blastmagazine.com/2015/01/30/anticipated-games-2015/2663548-metalgearsolidv_phantompain_tgs_mgstpp_tgs_09/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/2663548-metalgearsolidv_phantompain_tgs_mgstpp_tgs_09.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The latest in the Metal Gear franchise looks to be a refreshing addition to the series with fresh mechanics like a dynamic weather system" data-image-description="&lt;p&gt;The latest in the Metal Gear franchise looks to be a refreshing addition to the series with fresh mechanics like a dynamic weather system&lt;/p&gt;
" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/2663548-metalgearsolidv_phantompain_tgs_mgstpp_tgs_09.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/2663548-metalgearsolidv_phantompain_tgs_mgstpp_tgs_09.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://blastmagazine.com/2015/01/30/anticipated-games-2015/">The Most Anticipated Games of 2015</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/grantb/" class="fn">Grant Bickelhaupt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-01-30">January 30, 2015</time></div></div></div></li></ul>
</div>
<div class="cb-recent">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="102512" data-permalink="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/unnamed-32/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&amp;ssl=1" data-orig-size="450,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/">Reina &#038; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-19">May 19, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="mortal kombat is a bad movie." srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102479" data-permalink="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/mortal-kombat/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mortal-Kombat" data-image-description="&lt;p&gt;Mortal Kombat ís out now in theaters and on HBO Max. &lt;/p&gt;
" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=560%2C315&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/">Mortal Kombat (2021) Film Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-27">April 27, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2021/04/04/shiva-baby-review/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102428" data-permalink="https://blastmagazine.com/2021/04/04/shiva-baby-review/497f45d916fe44769644044b998bc80825-shiva-baby-rhorizontal-w700/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/04/497f45d916fe44769644044b998bc80825-shiva-baby.rhorizontal.w700.jpg?fit=560%2C374&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2021/04/04/shiva-baby-review/">Shiva Baby Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-04">April 4, 2021</time></div></div></div></li></ul>
</div>
</div><ul class="cb-sub-menu"> <li id="menu-item-94889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-94889"><a href="https://blastmagazine.com/category/gaming/reviews/" data-cb-c="19" class="cb-c-l">Reviews</a><ul class="cb-grandchild-menu"> <li id="menu-item-95987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95987"><a href="https://blastmagazine.com/category/gaming/reviews/computer-games/" data-cb-c="26" class="cb-c-l">Computer Games</a></li>
<li id="menu-item-94891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94891"><a href="https://blastmagazine.com/category/gaming/reviews/ps3/" data-cb-c="21" class="cb-c-l">PlayStation 3</a></li>
<li id="menu-item-94892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94892"><a href="https://blastmagazine.com/category/gaming/reviews/ps4-games/" data-cb-c="27625" class="cb-c-l">PlayStation 4</a></li>
<li id="menu-item-94893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94893"><a href="https://blastmagazine.com/category/gaming/reviews/wii/" data-cb-c="23" class="cb-c-l">Wii</a></li>
<li id="menu-item-94894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94894"><a href="https://blastmagazine.com/category/gaming/reviews/wii-u/" data-cb-c="21872" class="cb-c-l">Wii U</a></li>
<li id="menu-item-94895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94895"><a href="https://blastmagazine.com/category/gaming/reviews/xbox-360/" data-cb-c="25" class="cb-c-l">Xbox 360</a></li>
<li id="menu-item-95988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95988"><a href="https://blastmagazine.com/category/gaming/reviews/xbox-one-reviews/" data-cb-c="29224" class="cb-c-l">Xbox One</a></li>
</ul></li>
<li id="menu-item-94896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-94896"><a href="https://blastmagazine.com/category/gaming/gaming-news/" data-cb-c="13" class="cb-c-l">Gaming News</a></li>
<li id="menu-item-94897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94897"><a href="https://blastmagazine.com/category/gaming/gaming-news/screens/" data-cb-c="10239" class="cb-c-l">Screens and vids</a></li>
</ul></div></li>
<li id="menu-item-94901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-94901"><a href="https://blastmagazine.com/category/features/enterprise-articles/">Enterprise Articles</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
<div class="cb-featured">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2007/02/01/girl-on-fire/"><img src="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://blastmagazine.com/2007/02/01/girl-on-fire/">Girl on Fire</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/karen-lynch/" class="fn">Karen Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2007-02-01">February 1, 2007</time></div></div></div></li></ul>
</div>
<div class="cb-recent">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2015/09/28/enterprise-article-turning-the-tide-on-diabetes-the-growing-health-crisis-in-fiji/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="97784" data-permalink="https://blastmagazine.com/2015/09/28/enterprise-article-turning-the-tide-on-diabetes-the-growing-health-crisis-in-fiji/img_6191/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5c&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1438946086&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr. Wu performing a foot exam, testing for symptoms of advancing diabetes." data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/09/IMG_6191.jpg?fit=560%2C420&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2015/09/28/enterprise-article-turning-the-tide-on-diabetes-the-growing-health-crisis-in-fiji/">Enterprise Article: Turning The Tide On Diabetes &#8212; The Growing Health Crisis In Fiji</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/osbornes/" class="fn">Sarah Osborne</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-09-28">September 28, 2015</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2015/07/03/sustainability-within-the-hotel-industry/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/07/Comfort_Inn_St_Georges_Drive_junction_of_Hugh_Street_Victoria_London_SW1_-_geograph.org_.uk_-_740594.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/07/Comfort_Inn_St_Georges_Drive_junction_of_Hugh_Street_Victoria_London_SW1_-_geograph.org_.uk_-_740594.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/07/Comfort_Inn_St_Georges_Drive_junction_of_Hugh_Street_Victoria_London_SW1_-_geograph.org_.uk_-_740594.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/07/Comfort_Inn_St_Georges_Drive_junction_of_Hugh_Street_Victoria_London_SW1_-_geograph.org_.uk_-_740594.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="97434" data-permalink="https://blastmagazine.com/2015/07/03/sustainability-within-the-hotel-industry/comfort_inn_st_georges_drive_junction_of_hugh_street_victoria_london_sw1_-_geograph-org-uk_-_740594/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/07/Comfort_Inn_St_Georges_Drive_junction_of_Hugh_Street_Victoria_London_SW1_-_geograph.org_.uk_-_740594.jpg?fit=640%2C611&amp;ssl=1" data-orig-size="640,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Comfort_Inn,_St_Georges_Drive_junction_of_Hugh_Street,_Victoria,_London_SW1_-_geograph.org.uk_-_740594" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/07/Comfort_Inn_St_Georges_Drive_junction_of_Hugh_Street_Victoria_London_SW1_-_geograph.org_.uk_-_740594.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/07/Comfort_Inn_St_Georges_Drive_junction_of_Hugh_Street_Victoria_London_SW1_-_geograph.org_.uk_-_740594.jpg?fit=560%2C535&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2015/07/03/sustainability-within-the-hotel-industry/">Sustainability Within the Hotel Industry</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/schwarz/" class="fn">Sarah Kai Schwarz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-07-03">July 3, 2015</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2015/05/13/blast-is-looking-for-editors/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/05/blastlogo.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/05/blastlogo.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/05/blastlogo.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/05/blastlogo.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="97202" data-permalink="https://blastmagazine.com/2015/05/13/blast-is-looking-for-editors/blastlogo-5/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/05/blastlogo.png?fit=393%2C416&amp;ssl=1" data-orig-size="393,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blastlogo" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/05/blastlogo.png?fit=283%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/05/blastlogo.png?fit=393%2C416&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2015/05/13/blast-is-looking-for-editors/">Blast is Looking for Editors</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/oliverg/" class="fn">Georgeanne Oliver</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-05-13">May 13, 2015</time></div></div></div></li></ul>
</div>
</div><ul class="cb-sub-menu"> <li id="menu-item-94902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94902"><a href="https://blastmagazine.com/category/features/world-news/" data-cb-c="2906" class="cb-c-l">Global Issues</a></li>
</ul></div></li>
<li id="menu-item-95309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95309"><a href="https://blastmagazine.com/category/technology/">Sci/Tech</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2015/01/31/much-spend-audio-video-hdmi-network-cables/"><img width="480" height="240" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/61ktw-YdC5L._SL1500_.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/61ktw-YdC5L._SL1500_.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/61ktw-YdC5L._SL1500_.jpg?resize=1400%2C700&amp;ssl=1 1400w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/61ktw-YdC5L._SL1500_.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="96007" data-permalink="https://blastmagazine.com/2015/01/31/much-spend-audio-video-hdmi-network-cables/61ktwydc5l-_sl1500_/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/61ktw-YdC5L._SL1500_.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61ktw+YdC5L._SL1500_" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/61ktw-YdC5L._SL1500_.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/61ktw-YdC5L._SL1500_.jpg?fit=560%2C560&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://blastmagazine.com/2015/01/31/much-spend-audio-video-hdmi-network-cables/">How much should you spend on audio, video, HDMI, and network cables?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/john/" class="fn">John M. Guilfoil</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-01-31">January 31, 2015</time></div></div></div></li></ul>
</div>
<div class="cb-recent">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/06/04/these-five-tips-can-help-you-rejuvenate-your-zoom-call-with-friends/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/06/image2.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/06/image2.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/06/image2.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/06/image2.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="101994" data-permalink="https://blastmagazine.com/2020/06/04/these-five-tips-can-help-you-rejuvenate-your-zoom-call-with-friends/image2-4/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/06/image2.png?fit=539%2C326&amp;ssl=1" data-orig-size="539,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image2" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/06/image2.png?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/06/image2.png?fit=539%2C326&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/06/04/these-five-tips-can-help-you-rejuvenate-your-zoom-call-with-friends/">These five tips can help you rejuvenate your Zoom call with friends</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-06-04">June 4, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/04/28/keep-your-family-active-during-covid-19-quarantine-while-learning-about-your-ancestors/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/04/Education-Page-1-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/04/Education-Page-1-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/04/Education-Page-1-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/04/Education-Page-1-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="101955" data-permalink="https://blastmagazine.com/2020/04/28/keep-your-family-active-during-covid-19-quarantine-while-learning-about-your-ancestors/education-page-1/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/04/Education-Page-1-scaled.jpg?fit=2048%2C1110&amp;ssl=1" data-orig-size="2048,1110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Education-Page-1" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/04/Education-Page-1-scaled.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/04/Education-Page-1-scaled.jpg?fit=560%2C304&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/04/28/keep-your-family-active-during-covid-19-quarantine-while-learning-about-your-ancestors/">Keep your Family Active during COVID-19 Quarantine while Learning about Your Ancestors</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/john/" class="fn">John M. Guilfoil</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-28">April 28, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/03/25/are-consoles-turning-into-pcs/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/8507417093_973c418ce2_h.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/8507417093_973c418ce2_h.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/8507417093_973c418ce2_h.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/8507417093_973c418ce2_h.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="101901" data-permalink="https://blastmagazine.com/2020/03/25/are-consoles-turning-into-pcs/8507417093_973c418ce2_h/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/8507417093_973c418ce2_h.jpg?fit=1600%2C895&amp;ssl=1" data-orig-size="1600,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8507417093_973c418ce2_h" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/8507417093_973c418ce2_h.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/03/8507417093_973c418ce2_h.jpg?fit=560%2C313&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/03/25/are-consoles-turning-into-pcs/">Are Consoles Turning into PCs?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-25">March 25, 2020</time></div></div></div></li></ul>
</div>
</div><ul class="cb-sub-menu"> <li id="menu-item-95365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-95365"><a href="https://blastmagazine.com/automotive/" data-cb-c="95345" class="cb-c-l">Automotive</a><ul class="cb-grandchild-menu"> <li id="menu-item-95314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95314"><a href="https://blastmagazine.com/category/automotive/auto-news/" data-cb-c="28599" class="cb-c-l">Auto News</a></li>
<li id="menu-item-95315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95315"><a href="https://blastmagazine.com/category/automotive/auto-features/" data-cb-c="28607" class="cb-c-l">Automotive Features</a></li>
<li id="menu-item-95316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95316"><a href="https://blastmagazine.com/category/automotive/diyhow-to/" data-cb-c="28597" class="cb-c-l">DIY/How-to</a></li>
<li id="menu-item-95312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95312"><a href="https://blastmagazine.com/category/automotive/shop-truck/" data-cb-c="28590" class="cb-c-l">The Shop Truck</a></li>
</ul></li>
<li id="menu-item-95310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95310"><a href="https://blastmagazine.com/category/technology/tech-news/" data-cb-c="12344" class="cb-c-l">Sci/Tech News</a></li>
<li id="menu-item-95311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95311"><a href="https://blastmagazine.com/category/technology/tech-reviews/" data-cb-c="11668" class="cb-c-l">Tech Reviews</a></li>
</ul></div></li>
<li id="menu-item-95851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95851"><a href="https://blastmagazine.com/category/lifestyle-stories/">Lifestyle</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2013/09/18/real-man-8-year-old-boy-writers-letter-to-santa-asking-him-to-stop-kids-from-bullying-his-sister/"><img width="480" height="240" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2013/06/EarthTalkAlgaeBiofuel.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Federal researchers from the U.S. Department of Energy report that it would take only 15,000 square miles -- less than 1/7 the area now used to harvest all of the corn across the country -- to produce enough algae fuel to replace all of our petroleum fuel. (Media credit/Texas A&amp;M AgriLife)" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2013/06/EarthTalkAlgaeBiofuel.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2013/06/EarthTalkAlgaeBiofuel.jpg?resize=1400%2C700&amp;ssl=1 1400w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2013/06/EarthTalkAlgaeBiofuel.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="112" data-permalink="https://blastmagazine.com/earthtalkalgaebiofuel/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2013/06/EarthTalkAlgaeBiofuel.jpg?fit=1500%2C1003&amp;ssl=1" data-orig-size="1500,1003" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Biofuel from algea?" data-image-description="&lt;p&gt;Federal researchers from the U.S. Department of Energy report that it would take only 15,000 square miles &#8212; less than 1/7 the area now used to harvest all of the corn across the country &#8212; to produce enough algae fuel to replace all of our petroleum fuel. (Media credit/Texas A&amp;amp;M AgriLife)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2013/06/EarthTalkAlgaeBiofuel.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2013/06/EarthTalkAlgaeBiofuel.jpg?fit=560%2C374&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://blastmagazine.com/2013/09/18/real-man-8-year-old-boy-writers-letter-to-santa-asking-him-to-stop-kids-from-bullying-his-sister/">Real Man: 8-year-old boy writes letter to Santa, asking him to stop kids from bullying his sister</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/lisa-newman/" class="fn">Lisa Newman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2013-09-18">September 18, 2013</time></div></div></div></li></ul>
</div>
<div class="cb-recent">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
 <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/09/01/is-the-pandemic-driving-relationship-breakups/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/09/relat.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/09/relat.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/09/relat.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/09/relat.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="102131" data-permalink="https://blastmagazine.com/2020/09/01/is-the-pandemic-driving-relationship-breakups/relat/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/09/relat.jpg?fit=1280%2C854&amp;ssl=1" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="relat" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/09/relat.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2020/09/relat.jpg?fit=560%2C374&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/09/01/is-the-pandemic-driving-relationship-breakups/">Is The Pandemic Driving Relationship Breakups?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-01">September 1, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/05/21/covid-19-and-your-mental-health-3-steps-to-boost-your-resilience-amid-the-turmoil/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/05/67-anne-grady-smile-lhpvd.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/05/67-anne-grady-smile-lhpvd.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/05/67-anne-grady-smile-lhpvd.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/05/67-anne-grady-smile-lhpvd.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="101981" data-permalink="https://blastmagazine.com/2020/05/21/covid-19-and-your-mental-health-3-steps-to-boost-your-resilience-amid-the-turmoil/67-anne-grady-smile-lhpvd/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/05/67-anne-grady-smile-lhpvd.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="67-anne-grady-smile-lhpvd" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/05/67-anne-grady-smile-lhpvd.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2020/05/67-anne-grady-smile-lhpvd.jpg?fit=560%2C373&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/05/21/covid-19-and-your-mental-health-3-steps-to-boost-your-resilience-amid-the-turmoil/">COVID-19 and Your Mental Health: 3 Steps to Boost Your Resilience Amid the Turmoil</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/anngrady/" class="fn">Ann Grady</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-05-21">May 21, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://blastmagazine.com/2020/04/13/can-your-pet-catch-covid-19-coronavirus-well-maybe/"><img src="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://blastmagazine.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://blastmagazine.com/2020/04/13/can-your-pet-catch-covid-19-coronavirus-well-maybe/">Can your pet catch COVID-19 / coronavirus? Well, maybe</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/earthtalk/" class="fn">E - The Environmental Magazine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-13">April 13, 2020</time></div></div></div></li></ul>
</div>
</div><ul class="cb-sub-menu"> <li id="menu-item-95852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95852"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/" data-cb-c="28737" class="cb-c-l">Men</a><ul class="cb-grandchild-menu"> <li id="menu-item-95853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95853"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/mens-health-man-life/" data-cb-c="28742" class="cb-c-l">Men&#8217;s Health</a></li>
<li id="menu-item-95880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95880"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/mens-health-man-life/fitness-for-men/" data-cb-c="28743" class="cb-c-l">Fitness for Men</a></li>
<li id="menu-item-95854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95854"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/mens-issues/" data-cb-c="29047" class="cb-c-l">Men&#8217;s Issues</a></li>
<li id="menu-item-95881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95881"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/men-fun/" data-cb-c="28738" class="cb-c-l">Fun Stuff for Men</a><ul class="cb-grandchild-menu cb-great-grandchild-menu"> <li id="menu-item-95884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95884"><a href="https://blastmagazine.com/category/lifestyle-stories/man-life/men-fun/mens-fashion-men-fun/" data-cb-c="28739" class="cb-c-l">Men&#8217;s Fashion</a></li>
</ul></li>
</ul></li>
<li id="menu-item-95889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95889"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/" data-cb-c="28752" class="cb-c-l">Women</a><ul class="cb-grandchild-menu"> <li id="menu-item-95877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95877"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/fashion-women/" data-cb-c="29207" class="cb-c-l">Fashion</a></li>
<li id="menu-item-95875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95875"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/women-beauty/" data-cb-c="28753" class="cb-c-l">Beauty</a></li>
<li id="menu-item-95878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95878"><a href="https://blastmagazine.com/category//feminism-issues/" data-cb-c="28993" class="cb-c-l">Feminism</a></li>
<li id="menu-item-95876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95876"><a href="https://blastmagazine.com/category//body-image/" data-cb-c="28959" class="cb-c-l">Body Image</a></li>
<li id="menu-item-95888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95888"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexism-2/" data-cb-c="28852" class="cb-c-l">Sexism</a></li>
<li id="menu-item-95890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95890"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/womens-health-women-lifestyle-stories/" data-cb-c="29041" class="cb-c-l">Women&#8217;s Health</a></li>
<li id="menu-item-95887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-95887"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexrelationships-women/" data-cb-c="28989" class="cb-c-l">Sex/Relationships (Women)</a><ul class="cb-grandchild-menu cb-great-grandchild-menu"> <li id="menu-item-95882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95882"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexrelationships-women/marriage-sexrelationships-men-sexrelationships-women/" data-cb-c="28990" class="cb-c-l">Marriage</a></li>
<li id="menu-item-95883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95883"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/sexrelationships-women/sex-womens-section/" data-cb-c="28995" class="cb-c-l">Sex (Women&#8217;s Section)</a></li>
</ul></li>
<li id="menu-item-95879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95879"><a href="https://blastmagazine.com/category/lifestyle-stories/women-lifestyle-stories/womens-health-women-lifestyle-stories/fitness-women/" data-cb-c="29023" class="cb-c-l">Fitness (Women)</a></li>
</ul></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-dark-menu">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/" title="Reina & Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021">Reina & Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021</a></li><li><a href="https://blastmagazine.com/2021/05/15/final-weeks-threaten-to-upend-emmy-race/" title="Final Weeks Threaten to Upend Emmy Race">Final Weeks Threaten to Upend Emmy Race</a></li><li><a href="https://blastmagazine.com/2021/05/01/handmaids-tale-season-4-shakes-up-emmy-race/" title="Handmaid's Tale Season 4 Shakes Up Emmy Race">Handmaid's Tale Season 4 Shakes Up Emmy Race</a></li><li><a href="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/" title="Mortal Kombat (2021) Film Review">Mortal Kombat (2021) Film Review</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-94903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94903"><a href="https://blastmagazine.com/about/">About</a></li>
<li id="menu-item-94905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94905"><a href="https://blastmagazine.com/contact/">Contact Us/Tips</a></li>
<li id="menu-item-94906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94906"><a href="https://blastmagazine.com/write-for-blast/">Write for Blast</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
</header> <div class="cb-breadcrumbs wrap"><a href="https://blastmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://blastmagazine.com/category/gaming/" title="View all posts in Video Games" itemprop="url"><span itemprop="title">Video Games</span></a><i class="fa fa-angle-right"></i><a href="https://blastmagazine.com/category/gaming/gaming-news/" title="View all posts in Gaming News" itemprop="url"><span itemprop="title">Gaming News</span></a><i class="fa fa-angle-right"></i><a href="https://blastmagazine.com/category/gaming/gaming-news/game-announcement/" title="View all posts in Game Announcement" itemprop="url"><span itemprop="title">Game Announcement</span></a></div></div> <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-05-19T12:37:21-04:00">
<meta itemprop="dateModified" content="2021-05-19T12:38:14-04:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Blast Magazine">
<meta itemprop="url" content="https://blastmagazine.com/wp-content/uploads/2015/01/blast260-1.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://blastmagazine.com/wp-content/uploads/2015/01/blast260-1.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Blast Magazine Newsroom"></span>
<meta itemprop="headline" content="Reina &#038; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&#038;ssl=1">
<meta itemprop="width" content="450">
<meta itemprop="height" content="253">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-102511" class="clearfix post-102511 post type-post status-publish format-standard has-post-thumbnail category-game-announcement">
<header id="cb-standard-featured"><div class="cb-mask"><img width="450" height="253" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?resize=450%2C253&amp;ssl=1" class="cb-fi-standard wp-post-image jetpack-lazy-image" alt="" data-attachment-id="102512" data-permalink="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/unnamed-32/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&amp;ssl=1" data-orig-size="450,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&amp;ssl=1" data-lazy-src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?resize=450%2C253&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Reina &#038; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-05-19">May 19, 2021</time></div></div></div></header>
<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<p>EDMONTON, Alberta – May 19, 2021 – <a href="https://r20.rs6.net/tn.jsp?f=001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_85z9Zn91YYoYHS_CVmhcEPpkuL_iXhf0XMDygh9d-WHSg6PBSjmIIH25IX5ooLTK5VNHymjRkb38GsRfrVKeWWWaP19RbC8X3&amp;c=TAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw==&amp;ch=7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_85z9Zn91YYoYHS_CVmhcEPpkuL_iXhf0XMDygh9d-WHSg6PBSjmIIH25IX5ooLTK5VNHymjRkb38GsRfrVKeWWWaP19RbC8X3%26c%3DTAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw%3D%3D%26ch%3D7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q%3D%3D&amp;source=gmail&amp;ust=1621523773198000&amp;usg=AFQjCNEhu4m6LODwuk2BediuaiPntKdIHA">Reina &amp; Jericho</a>, the touching metroidvania from <a href="https://r20.rs6.net/tn.jsp?f=001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8h56FbPVFVW6hvsXCEXm4dlsR4fU7x3j-eEhD8CH7A0Z39aXoFWx0gG8rrp9Ms8nSVa6d4IOuFSZSqMfIN4L-xA==&amp;c=TAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw==&amp;ch=7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8h56FbPVFVW6hvsXCEXm4dlsR4fU7x3j-eEhD8CH7A0Z39aXoFWx0gG8rrp9Ms8nSVa6d4IOuFSZSqMfIN4L-xA%3D%3D%26c%3DTAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw%3D%3D%26ch%3D7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q%3D%3D&amp;source=gmail&amp;ust=1621523773198000&amp;usg=AFQjCNHp1BHDdHwaeZAIeWHTi29ZHMJHog">Reclamation Games</a> following a woman’s time-bending journey to save the love of her life, takes the fight for freedom to PlayStation 5 and Xbox Series X|S in Q3 2021 alongside the previously announced Nintendo Switch and PC versions.</p>
<p>As a corrupt and tyrannical regime collapses, Reina witnesses the abduction of her lover, Jericho, by the forces of her former oppressors. In a desperate attempt to rescue Jericho, Reina follows them into a mysterious subterranean facility teeming with deadly devices and supernatural artifacts that are the key to regaining power.</p>
<p>Trapped in this underground fortress, Reina realizes she is in possession of a necklace imbued with the power to allow her to revisit the recent past and undo her mistakes. Wielding the power to manipulate cause and effect, Reina must decide how far she’s willing to go in order to save herself, rescue Jericho, and exact her revenge on those that brought them here.</p>
<p>Collect artifacts to slice through robot enemies and armed guards while gathering the power-ups left behind to enhance Reina’s skills. Stop by the ornate fountains wielding healing waters to restore her health, double back to the past to right any wrongs and survive the many traps laid out against her by the powerful henchmen controlling the failing state.</p>
<p>Navigate an adventure with multiple possible endings across three game types. Alongside Story mode and Speedrun mode, Randomizer ensures no detail is ever the same in Reina’s mission as she sets out to rescue the love of her life. Set to a moving soundtrack featuring emotive live recordings, Reina and Jericho presents stylized environments, intense gameplay, and a powerful story about love, regret and the consequences of our choices.</p>
<p>“With Reina &amp; Jericho, we set out to create a game where the narrative impacts players just as much as the mechanics and action,” said Dave Wightman, Founder and CEO, Reclamation Games. “We’ve combined an action-packed platformer with a powerful story to teach us lessons about love, life, and what it takes to do the right thing in the face of pain and adversity. It’s a tale we can’t wait to share with everyone on PlayStation 5 and Xbox Series X|S later this year.”</p>
<p>Reina &amp; Jericho will be available on PlayStation 5, Xbox Series X|S, Nintendo Switch and Steam for Windows PC for $19.99 in Q3 2021.</p>
<p>For more information, please visit the <a href="https://r20.rs6.net/tn.jsp?f=001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lwgHUH_A7HNx0kWZg3vtsWnrJCCzXFC76R5JF_s5wY-TJvRHUzzcEETN5z90YybXvxE635ShoVUcz5v2__adxw==&amp;c=TAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw==&amp;ch=7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lwgHUH_A7HNx0kWZg3vtsWnrJCCzXFC76R5JF_s5wY-TJvRHUzzcEETN5z90YybXvxE635ShoVUcz5v2__adxw%3D%3D%26c%3DTAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw%3D%3D%26ch%3D7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q%3D%3D&amp;source=gmail&amp;ust=1621523773198000&amp;usg=AFQjCNHte65WqhzWDq7hMbGvNC9l6-r6ig">official </a><a href="https://r20.rs6.net/tn.jsp?f=001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lwgHUH_A7HNx0kWZg3vtsWnrJCCzXFC76R5JF_s5wY-TJvRHUzzcEETN5z90YybXvxE635ShoVUcz5v2__adxw==&amp;c=TAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw==&amp;ch=7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lwgHUH_A7HNx0kWZg3vtsWnrJCCzXFC76R5JF_s5wY-TJvRHUzzcEETN5z90YybXvxE635ShoVUcz5v2__adxw%3D%3D%26c%3DTAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw%3D%3D%26ch%3D7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q%3D%3D&amp;source=gmail&amp;ust=1621523773199000&amp;usg=AFQjCNGfUg4yLnNhBAcaPMRMRA22xgxAqg">Reina &amp; Jericho</a><a href="https://r20.rs6.net/tn.jsp?f=001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lwgHUH_A7HNx0kWZg3vtsWnrJCCzXFC76R5JF_s5wY-TJvRHUzzcEETN5z90YybXvxE635ShoVUcz5v2__adxw==&amp;c=TAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw==&amp;ch=7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lwgHUH_A7HNx0kWZg3vtsWnrJCCzXFC76R5JF_s5wY-TJvRHUzzcEETN5z90YybXvxE635ShoVUcz5v2__adxw%3D%3D%26c%3DTAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw%3D%3D%26ch%3D7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q%3D%3D&amp;source=gmail&amp;ust=1621523773199000&amp;usg=AFQjCNGfUg4yLnNhBAcaPMRMRA22xgxAqg"> website</a>, follow <a href="https://r20.rs6.net/tn.jsp?f=001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8v3mpLUjArwt6K7CPP5nofXrviVzmBb8zLH_jFp9jIO06gXIjwxxnmP3i3mQU0ZId-JTmyh0zRubRRFImYCtnIwytTTM60ZFk&amp;c=TAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw==&amp;ch=7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8v3mpLUjArwt6K7CPP5nofXrviVzmBb8zLH_jFp9jIO06gXIjwxxnmP3i3mQU0ZId-JTmyh0zRubRRFImYCtnIwytTTM60ZFk%26c%3DTAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw%3D%3D%26ch%3D7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q%3D%3D&amp;source=gmail&amp;ust=1621523773199000&amp;usg=AFQjCNH2CMRmRG0hMSxyghCTxKaY2WtKhA">Reclamation Games</a> on Twitter for updates and join the community on <a href="https://r20.rs6.net/tn.jsp?f=001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lOG1_iviNv0gpEfZjFrd7knfSTBT6O58KJK-GH784q8qZy3mDTbaVQFJADTqbKKHFJwFQH-bUbSHfYvAtuFYxA==&amp;c=TAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw==&amp;ch=7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001Kg4zHNGg7iG3pgPFUkcNgTxU3OmqY1JghInmyto7emMm-ZB3RKC46ir7ssykQF_8lOG1_iviNv0gpEfZjFrd7knfSTBT6O58KJK-GH784q8qZy3mDTbaVQFJADTqbKKHFJwFQH-bUbSHfYvAtuFYxA%3D%3D%26c%3DTAihPTjUL65hdtKIf8BdfpruLbz6LOM2PaKGtfKNi8HWT4_3MZcccw%3D%3D%26ch%3D7rAQsE6XzOrAUFyi5k0_ZG4fs09hIgz66EyK-JUZDOgeC4sxo4qJ8Q%3D%3D&amp;source=gmail&amp;ust=1621523773199000&amp;usg=AFQjCNEdznIjle6TqoRzmZVhX4yNF9olrA">Discord</a>.</p>
</section> 
<footer class="article-footer">
<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/" data-layout="button_count"></div></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true" data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3188736585979739" data-ad-slot="1838586661" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://blastmagazine.com/author/admin/"><img alt src="https://secure.gravatar.com/avatar/d69b64e490234584ee641fad76adc0fe?s=120&#038;d=mm&#038;r=r" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/d69b64e490234584ee641fad76adc0fe?s=240&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/d69b64e490234584ee641fad76adc0fe?s=120&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d69b64e490234584ee641fad76adc0fe?s=120&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d69b64e490234584ee641fad76adc0fe?s=240&#038;d=mm&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://blastmagazine.com/author/admin/"><span>Blast Magazine Newsroom</span></a></div></div><p class="cb-author-bio">Blast is Boston's Online Magazine</p></div></div>
</footer> 
<h3 id="comments" class="cb-block-title">One Response</h3>
<nav id="comment-nav">
<ul class="clearfix">
<li></li>
<li></li>
</ul>
</nav>
<ol class="commentlist">
<li class="pingback even thread-even depth-1">
<article id="comment-1978167" class="clearfix">
<div class="cb-gravatar-image">
</div>
<div class="cb-comment-body clearfix">
<header class="comment-author">
<cite><a href='https://ps5.4800bps.com/blog/2021/05/21/reina-amp-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/' rel='external nofollow ugc' class='url'>Reina &amp;amp; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021 - PS5 News</a></cite> <time datetime="May 20, 2021"><a href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#comment-1978167">May 20, 2021 </a></time>
</header>
<section class="comment_content clearfix">
<p>[&#8230;] Reina &amp;amp; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021. Blast Magazine Newsroom. May 19, 2021. EDMONTON, Alberta ? May 19, 2021&amp;nbsp;&#8230;View full source [&#8230;]</p>
</section>
<a rel='nofollow' class='comment-reply-link' href='#comment-1978167' data-commentid="1978167" data-postid="102511" data-belowelement="comment-1978167" data-respondelement="respond" data-replyto="Reply to Reina &amp;amp; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021 - PS5 News" aria-label='Reply to Reina &amp;amp; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021 - PS5 News'>Reply</a> </div>
</article>
</li>
</ol>
<nav id="comment-nav">
<ul class="clearfix">
<li></li>
<li></li>
</ul>
</nav>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=27156024&#038;postid=102511&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cc30f37221e1f9a5bb40f2d1d778335244e9c04f#parent=https%3A%2F%2Fblastmagazine.com%2F2021%2F05%2F19%2Freina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div id="text-124" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3188736585979739" data-ad-slot="1838586661" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://blastmagazine.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div><div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Find Us on Social Media</h3><a href="/feed" target="_blank" class="cb-social-media-icon cb-rss icon-1"></a><a href="https://twitter.com/blastmagazine" target="_blank" class="cb-social-media-icon cb-twitter icon-2"></a><a href="https://facebook.com/blastmagazineonline" target="_blank" class="cb-social-media-icon cb-facebook icon-3"></a><a href="https://youtube.com/blastmagazine" target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="multi-widget-2" class="cb-sidebar-widget cb-multi-widget"> <div class="tabber">
<div id="cb-recent-posts-2" class="widget cb-multi-widget tabbertab widget-latest-articles"><h3 class="widget-title">Latest</h3>
<ul class="cb-light cb-small">
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#eb9812;">
<a href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="102512" data-permalink="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/unnamed-32/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&amp;ssl=1" data-orig-size="450,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?fit=450%2C253&amp;ssl=1" data-lazy-src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/unnamed.gif?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="cb-meta">
<h4><a href="https://blastmagazine.com/2021/05/19/reina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021/">Reina &#038; Jericho Bends Time on PS5, Xbox Series X|S in Q3 2021</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/admin/" class="fn">Blast Magazine Newsroom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-19">May 19, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#eb9812;">
<a href="https://blastmagazine.com/2021/05/15/final-weeks-threaten-to-upend-emmy-race/"><img width="80" height="60" src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image jetpack-lazy-image" alt="Underground Railroad TV Hacks TV Halston TV Image" data-attachment-id="102502" data-permalink="https://blastmagazine.com/2021/05/15/final-weeks-threaten-to-upend-emmy-race/emmy-nomations-2021/" data-orig-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?fit=681%2C290&amp;ssl=1" data-orig-size="681,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emmy Nomations 2021" data-image-description="&lt;p&gt;Have the Emmy Nominees Front Runners changed? &lt;/p&gt;
" data-medium-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?fit=300%2C128&amp;ssl=1" data-large-file="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?fit=560%2C238&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2021/05/Emmy-Nomations-2021.png?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="cb-meta">
<h4><a href="https://blastmagazine.com/2021/05/15/final-weeks-threaten-to-upend-emmy-race/">Final Weeks Threaten to Upend Emmy Race</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-15">May 15, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#eb9812;">
<a href="https://blastmagazine.com/2021/05/01/handmaids-tale-season-4-shakes-up-emmy-race/"><img width="80" height="60" src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image jetpack-lazy-image" alt="Handmaid&#039;s Tale Fourth Season Emmy Chances" data-attachment-id="102482" data-permalink="https://blastmagazine.com/2021/05/01/handmaids-tale-season-4-shakes-up-emmy-race/the-handmaids-tale-season-4-poster-cropped/" data-orig-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?fit=768%2C432&amp;ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Handmaids-Tale-season-4-poster-cropped" data-image-description="" data-medium-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?fit=560%2C315&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2021/05/The-Handmaids-Tale-season-4-poster-cropped.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="cb-meta">
<h4><a href="https://blastmagazine.com/2021/05/01/handmaids-tale-season-4-shakes-up-emmy-race/">Handmaid&#8217;s Tale Season 4 Shakes Up Emmy Race</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-01">May 1, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#eb9812;">
<a href="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image jetpack-lazy-image" alt="mortal kombat is a bad movie." data-attachment-id="102479" data-permalink="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/mortal-kombat/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mortal-Kombat" data-image-description="&lt;p&gt;Mortal Kombat ís out now in theaters and on HBO Max. &lt;/p&gt;
" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?fit=560%2C315&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/Mortal-Kombat.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="cb-meta">
<h4><a href="https://blastmagazine.com/2021/04/27/mortal-kombat-2021-film-review/">Mortal Kombat (2021) Film Review</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/jason-woods-2/" class="fn">Jason Woods</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-27">April 27, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#eb9812;">
<a href="https://blastmagazine.com/2021/04/23/everything-you-like-x-100-actor-ben-chase-shares-what-fans-can-expect-from-the-rest-of-law-order-organized-crime-season-1/"><img width="80" height="60" src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image jetpack-lazy-image" alt="Photo by: NBCUniversal" data-attachment-id="102473" data-permalink="https://blastmagazine.com/2021/04/23/everything-you-like-x-100-actor-ben-chase-shares-what-fans-can-expect-from-the-rest-of-law-order-organized-crime-season-1/l-o/" data-orig-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?fit=1280%2C721&amp;ssl=1" data-orig-size="1280,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo by: NBCUniversal" data-image-description="" data-medium-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?fit=560%2C315&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2021/04/l-o.jpeg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="cb-meta">
<h4><a href="https://blastmagazine.com/2021/04/23/everything-you-like-x-100-actor-ben-chase-shares-what-fans-can-expect-from-the-rest-of-law-order-organized-crime-season-1/">“Everything You Like x 100”: Actor Ben Chase Shares What Fans Can Expect From The Rest of Law &amp; Order: Organized Crime Season 1</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://blastmagazine.com/author/knutsonm/" class="fn">Madeline Knutson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-23">April 23, 2021</time></div></div> </div>
</li>
</ul>
</div> <div id="tag_cloud-2" class="widget cb-multi-widget tabbertab widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://blastmagazine.com/tag/activision/" class="tag-cloud-link tag-link-348 tag-link-position-1" style="font-size: 8.37168141593pt;" aria-label="activision (216 items)">activision</a>
<a href="https://blastmagazine.com/tag/boston/" class="tag-cloud-link tag-link-451 tag-link-position-2" style="font-size: 8pt;" aria-label="boston (203 items)">boston</a>
<a href="https://blastmagazine.com/tag/local-news/" class="tag-cloud-link tag-link-10796 tag-link-position-3" style="font-size: 12.3362831858pt;" aria-label="Boston News (456 items)">Boston News</a>
<a href="https://blastmagazine.com/tag/dlc/" class="tag-cloud-link tag-link-12216 tag-link-position-4" style="font-size: 8.12389380531pt;" aria-label="DLC (208 items)">DLC</a>
<a href="https://blastmagazine.com/tag/ea/" class="tag-cloud-link tag-link-444 tag-link-position-5" style="font-size: 10.9734513274pt;" aria-label="ea (350 items)">ea</a>
<a href="https://blastmagazine.com/tag/microsoft/" class="tag-cloud-link tag-link-386 tag-link-position-6" style="font-size: 8.86725663717pt;" aria-label="microsoft (238 items)">microsoft</a>
<a href="https://blastmagazine.com/tag/news/" class="tag-cloud-link tag-link-12430 tag-link-position-7" style="font-size: 18.9026548673pt;" aria-label="news (1,539 items)">news</a>
<a href="https://blastmagazine.com/tag/nintendo/" class="tag-cloud-link tag-link-296 tag-link-position-8" style="font-size: 11.2212389381pt;" aria-label="nintendo (372 items)">nintendo</a>
<a href="https://blastmagazine.com/tag/pc/" class="tag-cloud-link tag-link-29715 tag-link-position-9" style="font-size: 10.7256637168pt;" aria-label="PC (338 items)">PC</a>
<a href="https://blastmagazine.com/tag/playstation-3/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 12.8318584071pt;" aria-label="playstation 3 (501 items)">playstation 3</a>
<a href="https://blastmagazine.com/tag/review/" class="tag-cloud-link tag-link-822 tag-link-position-11" style="font-size: 8pt;" aria-label="review (205 items)">review</a>
<a href="https://blastmagazine.com/tag/sony/" class="tag-cloud-link tag-link-63 tag-link-position-12" style="font-size: 9.36283185841pt;" aria-label="sony (265 items)">sony</a>
<a href="https://blastmagazine.com/tag/sports/" class="tag-cloud-link tag-link-48 tag-link-position-13" style="font-size: 10.9734513274pt;" aria-label="Sports (352 items)">Sports</a>
<a href="https://blastmagazine.com/tag/television/" class="tag-cloud-link tag-link-56 tag-link-position-14" style="font-size: 8.49557522124pt;" aria-label="television (223 items)">television</a>
<a href="https://blastmagazine.com/tag/terra/" class="tag-cloud-link tag-link-29717 tag-link-position-15" style="font-size: 9.61061946903pt;" aria-label="Terra (275 items)">Terra</a>
<a href="https://blastmagazine.com/tag/the-blogs/" class="tag-cloud-link tag-link-3080 tag-link-position-16" style="font-size: 10.4778761062pt;" aria-label="The Internal Blogs (325 items)">The Internal Blogs</a>
<a href="https://blastmagazine.com/tag/gaming/" class="tag-cloud-link tag-link-29719 tag-link-position-17" style="font-size: 21.8761061947pt;" aria-label="Video Games (2,699 items)">Video Games</a>
<a href="https://blastmagazine.com/tag/video-games/" class="tag-cloud-link tag-link-159 tag-link-position-18" style="font-size: 22pt;" aria-label="video games (2,778 items)">video games</a>
<a href="https://blastmagazine.com/tag/wii/" class="tag-cloud-link tag-link-29685 tag-link-position-19" style="font-size: 10.9734513274pt;" aria-label="Wii (350 items)">Wii</a>
<a href="https://blastmagazine.com/tag/xbox-360/" class="tag-cloud-link tag-link-29687 tag-link-position-20" style="font-size: 13.6991150442pt;" aria-label="Xbox 360 (591 items)">Xbox 360</a></div>
</div> </div>
</div>
</aside>
</div> 
<footer id="cb-footer" class=" wrap" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">
<div class="cb-one cb-column clearfix">
<div id="text-129" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Blast Magazine</span></h3> <div class="textwidget">Founded in 2007, Blast Magazine and its family of websites and blogs is your source for movies, music, television, video games, tech, and real-life stories by real-life people.</div>
</div><div id="text-128" class="cb-footer-widget widget_text"> <div class="textwidget"><img src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/flower512.png?w=750" alt="BlastMagazine.com Flower Logo" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/flower512.png?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/blastmagazine.com/wp-content/uploads/2015/01/flower512.png?w=750" alt="BlastMagazine.com Flower Logo" data-recalc-dims="1" /></noscript></div>
</div> </div>
<div class="cb-two cb-column clearfix">
<div id="text-131" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Our Other Sites</span></h3> <div class="textwidget"><p style="text-align:center;"><a href="http://theaircache.com"><img src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/airCachelogo1.png?w=750" alt="Air Cache - Air and Space News" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/airCachelogo1.png?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/blastmagazine.com/wp-content/uploads/2015/01/airCachelogo1.png?w=750" alt="Air Cache - Air and Space News" data-recalc-dims="1" /></noscript></a></p></div>
</div><div id="text-132" class="cb-footer-widget widget_text"> <div class="textwidget"><p style="text-align:center;"><a href="http://app-blaster.com"><img src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/appblaster_PNG.png?w=750" alt="App Blaster - Smartphone Apps and Games" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/appblaster_PNG.png?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/blastmagazine.com/wp-content/uploads/2015/01/appblaster_PNG.png?w=750" alt="App Blaster - Smartphone Apps and Games" data-recalc-dims="1" /></noscript></a></p></div>
</div> </div>
<div class="cb-three cb-column clearfix">
<div id="search-3" class="cb-footer-widget widget_search"><form role="search" method="get" class="cb-search" action="https://blastmagazine.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div> </div>
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-copyright">Copyright © 2006-2019 B Media Ventures LLC · All Rights Reserved · Site Design by <a href="http://jgpr.net/">JGPR</a></div>
<div class="cb-footer-links clearfix"><ul id="menu-new-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94903"><a href="https://blastmagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94905"><a href="https://blastmagazine.com/contact/">Contact Us/Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94906"><a href="https://blastmagazine.com/write-for-blast/">Write for Blast</a></li>
</ul></div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script type='text/javascript' src='https://blastmagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/blastmagazine.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blastmagazine.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blastmagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blastmagazine.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/blastmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"102511","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://blastmagazine.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4' id='cb-js-js'></script>
<script type='text/javascript' src='https://blastmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://blastmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27156024&postid=102511&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cc30f37221e1f9a5bb40f2d1d778335244e9c04f#parent=https%3A%2F%2Fblastmagazine.com%2F2021%2F05%2F19%2Freina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27156024&postid=102511&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cc30f37221e1f9a5bb40f2d1d778335244e9c04f#parent=https%3A%2F%2Fblastmagazine.com%2F2021%2F05%2F19%2Freina-jericho-bends-time-on-ps5-xbox-series-xs-in-q3-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'27156024',post:'102511',tz:'-4',srv:'blastmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '27156024', '102511' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://blastmagazine.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">

</script>
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,4214393,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?4214393&101" alt="counter customizable free hit" border="0"></a></noscript>
<script type="text/javascript">
</script>
